Isotopic Results Not Displaying Properly

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Isotopic Results Not Displaying Properly

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17235

    Participant

    I’ve set my search results to appear below the search bar. They are set to appear in the Isotopic layout and unfortunately they are not appearing correctly. Instead of 2 rows by 2 column, my results are only appearing in 2 rows by 1 column, spanning the width of my search bar.

    I would like the results to appear like this: https://ajaxsearchpro.com/isotopic-layout/

    I have tried selecting the other display options (Horizontal and Vertical) and none the options are appearing as they should. The horizontal comes out looking like vertical.

    I am not receiving any error messages.

    The problem can be seen on this page: http://new.aspenxchange.com/search/
    I am using this search instance: (1) Search Option 1

    Please let me know what I can do to solve this problem.

    Thank you

    Attachments:
    You must be logged in to view attached files.
    #17238

    Hi!

    I think that the stylesheet files are cached, perhaps on a CDN (cloudflare), as the back-end was showing the correct configuration, however the front was serving an older version of the stylesheet file.

    To bypass that for now, I have enabled this option: https://i.imgur.com/F03BNhZ.png

    I am seein the same layout as on the back-end preview window now. In case you have a CDN/cloudflare cache enabled, make sure to clear it, after making changes. It should be okay now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.