Loading icon not appearing

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Loading icon not appearing

This topic contains 4 replies, has 2 voices, and was last updated by Zachary Hansen Zachary M Hansen 5 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11892
    Zachary Hansen
    Zachary M Hansen
    Participant

    The loading icon is not appearing in search

    https://www.gotopills.com/search

    We have tried all plugins off and default theme – it is showing up as an object on the screen but is not visible as if the color is white like the background

    #11893
    Zachary Hansen
    Zachary M Hansen
    Participant

    OK well now it is working!!

    #11894
    Zachary Hansen
    Zachary M Hansen
    Participant

    But now the field loses focus when the results auto-populate??

    #11896
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    The loader color picker was somehow overwritten by another script. It’s still working but it looks like in some cases it selects a transparent color – which was causing the problem.

    In case you experience the issue again, you can fix it by clicking on one of the pre-defined colors, and then creating your desired color again: https://i.imgur.com/21JLtRM.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11897
    Zachary Hansen
    Zachary M Hansen
    Participant

    Wow great thanks – how do i fix the issue with the search field losing focus when the results pop-up?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.