Localhost Scripts Being Loaded

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Localhost Scripts Being Loaded

This topic contains 2 replies, has 2 voices, and was last updated by jonahcoyote jonahcoyote 7 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2824
    jonahcoyote
    jonahcoyote
    Participant

    Hi there,

    You’ve got a bunch of assets trying to load from a localhost URL that is slowing down things considerably. Check it out:

    Searching 6132 files for “192.168.0.107”

    /Users/jonahwest/Sites/distressed-mullet/www/wp-content/plugins/ajax-search-pro/css/style-preview.css:
    6 @font-face {
    7 font-family: ‘icons’;
    8: src: url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot’);
    9: src: url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot?#iefix’) format(’embedded-opentype’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.woff’) format(‘woff’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.ttf’) format(‘truetype’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.svg#icons’) format(‘svg’);
    10 font-weight: normal;
    11 font-style: normal;
    ..
    60
    61 #ajaxsearchpro .probox .proloading {
    62: background: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/img/loading/loading3.gif”) no-repeat scroll center center rgba(0, 0, 0, 0) !important;
    63 }
    64
    ..
    108
    109 #ajaxsearchpro .probox .prosettings .innericon {
    110: background-image: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/img/settings/sett0.png”);
    111 }
    112

    114 (min-resolution: 192dpi) {
    115 #ajaxsearchpro .probox .promagnifier .innericon {
    116: background-image: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/img/magnifiers/magn0x2.png”);
    117 }
    118 #ajaxsearchpro .probox .promagnifier .innericon {
    119: background-image: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/img/magnifiers/magn0x2.png”);
    120 }
    121 #ajaxsearchpro .probox .proloading {
    122: background: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/img/loading/loading3x2.gif”) no-repeat;
    123 }
    124 }

    /Users/jonahwest/Sites/distressed-mullet/www/wp-content/plugins/ajax-search-pro/css/style-preview3.css:
    5 @font-face {
    6 font-family: ‘asppsicons’;
    7: src: url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot’);
    8: src: url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot?#iefix’) format(’embedded-opentype’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.woff’) format(‘woff’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.ttf’) format(‘truetype’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.svg#icons’) format(‘svg’);
    9 font-weight: normal;
    10 font-style: normal;
    ..
    73
    74 div[id*=”ajaxsearchpro3_”] .probox .proloading.asp_msie {
    75: background-image: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro//img/loading/newload1.gif”);
    76 }
    77

    /Users/jonahwest/Sites/distressed-mullet/www/wp-content/plugins/ajax-search-pro/css/style1.css:
    6 @font-face {
    7 font-family: ‘asppsicons’;
    8: src: url(‘http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot’);
    9: src: url(‘http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot?#iefix’) format(’embedded-opentype’), url(‘http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.woff’) format(‘woff’), url(‘http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.ttf’) format(‘truetype’), url(‘http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.svg#icons’) format(‘svg’);
    10 font-weight: normal;
    11 font-style: normal;
    ..
    72
    73 div[id*=”ajaxsearchpro1_”] .probox .proloading {
    74: background-image: url(“http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/img/loading/loading3.gif”);
    75 }
    76
    77
    78 div[id*=”ajaxsearchpro1_”] .probox .proloading.asp_msie {
    79: background-image: url(“http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro//img/loading/newload1.gif”);
    80 }
    81
    ..
    117
    118 div[id*=”ajaxsearchpro1_”] .probox .prosettings .innericon {
    119: background-image: url(“http://192.168.0.107/reset/wp-content/plugins/ajax-search-pro/img/settings/sett0.png”);
    120 }
    121

    /Users/jonahwest/Sites/distressed-mullet/www/wp-content/plugins/ajax-search-pro/css/style3.css:
    7 @font-face {
    8 font-family: ‘asppsicons’;
    9: src: url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot’);
    10: src: url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.eot?#iefix’) format(’embedded-opentype’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.woff’) format(‘woff’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.ttf’) format(‘truetype’), url(‘http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons.svg#icons’) format(‘svg’);
    11 font-weight: normal;
    12 font-style: normal;
    ..
    75
    76 div[id*=”ajaxsearchpro3_”] .probox .proloading.asp_msie {
    77: background-image: url(“http://192.168.0.107/wp/wp-content/plugins/ajax-search-pro//img/loading/newload1.gif”);
    78 }
    79

    Please remedy this in the next version.

    Thanks,
    Jonah

    #2825
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    This is a problem on your side. It means that the CSS directory is not writable. You can change the permissions on it, or enable force inline styles.

    Please read the related knowledgebase article on how to do that: https://wp-dreams.com/knowledge-base/the-layout-and-theme-is-not-changing-after-saving/

    Don’t forget to save the search settings again after changing the folder permissions.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2827
    jonahcoyote
    jonahcoyote
    Participant

    My bad, that worked! Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.