"More Results" not loading inline

Home Forums Product Support Forums Ajax Search Pro for WordPress Support "More Results" not loading inline

This topic contains 5 replies, has 2 voices, and was last updated by

 
Keymaster
3 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17571

    Participant

    Hello,

    As raised in the Themeforest comments, the “More Resutls…” link isn’t loading more results in the current page, it’s redirecting to another page.

    I have just cleared the cache just to be sure – still the same issue.

    I have the Post Type results limit set to 12, but I don’t know if this should include the ajax results too.

    I’ve tried to attach some screenshots, but the “Add another file” in the form doesn’t seem to do anything… please find screenshots here instead:

    https://we.tl/10bL8QB1fL

    Thanks
    Tom

    Attachments:
    You must be logged in to view attached files.
    #17573

    Hi Tom!

    Can you please add:
    – A URL where I can check the issue
    – temporary FTP and Back-end details, so I can check all the configuration and in case of unknown bugs, debug the code

    Your configuration seem fine, I have tried the same exact configuration on a test environment, but it’s working correctly. I suspect this might be either a 3rd party script conflict, or something unknown yet.

    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17574

    Participant

    Hi Ernest,

    We’re still in development, but I’ve opened the site right now for you – link below. Let me know if you can figure it out what could be conflicting it from the front (and point me in the direction), if not I will sort out FTP access…

    https://www.supercartrader.com/manufacturers/ferrari-for-sale/

    Just to add…

    We’re using the DIVI theme here by Elgant themes…

    Best to view this on a full size screen if you can – some styling issues on smaller screens.

    Thanks
    Tom

    • This reply was modified 3 years, 9 months ago by  v12solutions.
    #17576

    Hi Tom,

    Thank you, I think I know why. Can you please check this option on your back-end, it should be set to ‘Show the default image’: https://i.imgur.com/xTFtdbr.png

    The live loader gets disabled when that option is set to ‘Don’t show that result’. It is mentioned in the description on the ‘show more results’ option, but it is not explained correctly there. A notification should pop-up to inform you when changing these options, but it is not working correctly in the current release (going to be fixed in the next one).

    I believe this will solve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17577

    Participant

    Thanks Ernest, that seems to have solved it…

    #17578
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.