No Results after test data reset

Home Forums Product Support Forums Ajax Search Pro for WordPress Support No Results after test data reset

This topic contains 2 replies, has 2 voices, and was last updated by

 
Participant
1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26020

    Participant

    Client has finally logged in to add some data. He sent about 45 items to the trash and added a few new items. But I am unable to get them to show up in default or search phrase or filter.

    I switched my interface to an old ASP setup/id and the items are displayed instead of “no results”. I clicked through the configuration of both and can’t figure out what’s up. I figured it might have something to do with not enough pagination results for a single page, but I tried the non isotope layouts and different limits and amounts with no luck.

    #26025

    Hi,

    It appears that all results are from the “Photograph” medium source, which is not included on the Advanced Options panel, therefore the results are automatically excluded: https://i.imgur.com/MbZOQGX.png

    I don’t think you actually need those inclusions anymore, I would suggest removing them – as including everything actually makes no difference, as only the history post type is in use.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #26028

    Participant

    Thank you. Those were old settings that I didn’t realize were set. I never would have located that, thank you very much. This issue is resolved

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.