No statistics and auto-complete showing!

Home Forums Product Support Forums Ajax Search Pro for WordPress Support No statistics and auto-complete showing!

This topic contains 6 replies, has 2 voices, and was last updated by

 
Participant
7 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3313

    Participant

    Hey there!

    Really love your search plugin! It’s so flexible and easy to manage.
    However, I’ve got a couple of question:
    – But Statistics and Autocomplete are not working. Nothing shows us when I check those pages. See for example page: http://infowijs.nl/demeerwaardegids/financien/ by clicking on the search button. The name of the search form is: Schoolgids.
    – Is there a possibility to make a page ‘sticky’. Like when I enter a keyword a specific page always shows first?

    Thanks a bunch!
    Thom

    • This topic was modified 7 years ago by  thomrietberg. Reason: Added FTP details
    #3317

    Hi!

    – Do you mean if you click on the “Search Statistics” submenu you get an empty page or nothing?

    – You can use the “Priorities” submenu to increase the priority of a result. It’s not bound to a keyword – meaning if the page ‘sticky’ appears in the results list, it will be prioritized in order. You can read more about this in the documentation: http://wp-dreams.com/demo/wp-ajax-search-pro3/docs/#result_priorities

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3318

    Participant

    Hi Ernest,

    – Yeah, it just shows up empty
    – Thanks, priorities was indeed close to what I was looking for.

    Could you still help me with the Search Statistics?

    Thanks,
    Thom

    #3319

    Sure.

    Can you provide temporary admin/ftp access? I’m afraid I will need both for this, since I need to see the issue. (and I might need to apply a few changes if needed).
    You can edit your first post, where you can add these details or upload a txt document with your next reply. Both methods are safe, only visible for me and you.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3321

    Participant

    Done, see first mail for the details!

    #3322

    Thank you for the details, helped me a lot.

    There was indeed a bug related to multisite installs. I’ve corrected and noted the fix for the upcoming version.

    I’ve also added a few lines of custom CSS to the search’s custom CSS field, because there was an extra padding and the font size was overridden by the theme. It should work as expected now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3323

    Participant

    You’re the best! Thanks a lot!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.