Not working

This topic contains 3 replies, has 2 voices, and was last updated by  Ernest Marcinko 2 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7633

    nutriodol
    Participant

    Hi guys,

    We are developing 2nd version of a new web, but the search does not want to work on this one.

    I have been playing and tweaking the search bar for few hours now with no success.

    The search bar shortcake is on the FAQ page for now, just to test it. Could you have a look and see what is going on, please?

    Important: I would like to ask you to confirm with me before editing any other files than AJAX SEARCH PRO files, please? My developer is working on the site right now.

    P.S:The first version of the site where the search bar was working fine is https://www.liveukdeals.co.uk

    Thank you,

    Pavel

    #7645

    Ernest Marcinko
    Keymaster

    Hi!

    I just tested, and it seems to work for me correctly: https://i.imgur.com/feQlfDu.png

    Does this happen on a specific condition, or on a specific browser?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7647

    nutriodol
    Participant
    You cannot access this content.
    #7648

    Ernest Marcinko
    Keymaster

    Sure, feel free to contact me anytime.

    Yes, as far as I know envato licenses the plugins to stand for 1 end product: http://codecanyon.net/licenses/standard

    Also: Lincense FAQ

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.