Page exclusion does not work

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Page exclusion does not work

This topic contains 4 replies, has 2 voices, and was last updated by  timburkart 1 day, 17 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21063

    timburkart
    Participant

    I only want to have Ajax Search Pro search my custom post type and not regular WordPress pages. I have tried excluding specific pages (by name and by ID) as well as including only the entity types that I want to search.

    Despite my efforts I always get a page named Research Library in the results set.

    Please help!

    Thank you.

    #21070

    Ernest Marcinko
    Keymaster

    Hi!

    Thank you for the details, it helps me a lot.

    I have tried searching for ‘Research Library’ via the plugin search bar, but I don’t see the page in the results list. I assume it might have been a cache issue only, or perhaps the search override was not enabled at the time. Let me know if the problem still persists, and which search phrase I should try. Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21085

    timburkart
    Participant
    You cannot access this content.
    #21094

    Ernest Marcinko
    Keymaster

    Hi!

    Oh indeed, there is an issue with that. I investiaged it further, and it seems to be a bug within the current release. I have made a tiny code modification to one of the plugin files to correct that. Now the you should see the correct results there.

    I will make sure to include this fix in the upcmoning release, so it won’t happen again after update.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21128

    timburkart
    Participant

    Thank you very much, Ernest!!! It works perfectly now. I’ll be looking forward to the upcoming release.

    Regards,

    Tim Burkart

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.