Plugin Update Errors

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7326
    fobstar
    fobstar
    Participant

    Hi Support,

    Since upgrading the plugin (1.4) we are getting code errors on our website. This seems to be effecting the layout styling ( slick and style)

    We have tried reverting back to the previous version – no errors. So this only appears to be happening since the new release. It seems to be looking for a missing javascript file. Please see error messages below…

    (index):50 GET /related-posts-pro_latest/js/min-scoped/jquery.rpp-isotope.js 404 (Not Found)
    (index):56 Uncaught ReferenceError: rppjQuery is not defined(anonymous function) @ (index):56
    (index):81 Uncaught ReferenceError: rppjQuery is not defined(anonymous function) @ (index):81

    Any help would be greatly appreciated. In the meantime we will revert back to the previous version of the plugin (1.3) until we find a solution.

    Regards
    Jason

    #7327
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Jason,

    This was a known issue with the initial upload of the version 1.4 to codecanyon – I forgot to include that file by accident.

    If you re-download the new version from codecanyon and install again, it should solve the problem of the missing file.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.