Product Description Search

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Product Description Search

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 3 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19029
    SimoHDK
    SimoHDK
    Participant

    Hi Support,

    Hoping you can help with a few issues.

    1. I am trying to search for this product, using the phrases 335i(x) / 335i / 335, however the product is not appearing in my search results. I do believe I am searching the product descriptions, and the above phrases are exact or partial strings. Any suggestions as to what is causing this?

    2. In an attempt to rectify the above, I hit ‘save’ and my searchbox font seems to have reverted away from the theme, and changed to Times New Roman or similar (Didn’t touch the style settings) – Can’t seem to fix it now, perhaps a bug?

    With regards to access, it’s SFTP & Port 50467

    Thanks,
    Luke

    #19035
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Luke,

    Thank you very much for the details, I was able to find and resolve the issues.

    1. It was related to a shortcode parsing bug, that we were not aware of as of now. I have made a correction within the plugin code, and I will make sure to include this fix in the upcoming release of course.
    You should get much more relevant results now.

    2. I believe this is more likely a cache related problem, as the default google font ‘Open Sans’ was not loaded. I simply resolved that by chaning the plugin fonts to ‘inherit’ on the plugin Theme options panel. Now it will simply use the same style as the theme does. This will take effect once all of the caches are cleared.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #19074
    SimoHDK
    SimoHDK
    Participant

    Hi Ernest,

    As usual your support has been excellent. Fixing issue #1 has been a saviour!

    I think there is still a persistent issue with #2, as after multiple cache clears and devices I am inconstantly seeing the wrong font. Seems to be on desktop rather than mobile, in Chrome.

    Not sure if you had any other ideas, however regardless I plan on doing a large update to plugins / theme etc next week, and can report back if it is resolved.

    Luke

    #19075
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You are welcome 🙂

    Issue #2 looks okay on my end, I tried multiple browsers to make sure, it still might be cached on some layer. Let me know later if it does not change even after updates.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.