Related Post's not showing when using custom content

Home Forums Product Support Forums Related Posts Pro for WordPress Support Related Post's not showing when using custom content

This topic contains 6 replies, has 2 voices, and was last updated by

 
Participant
5 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9025

    Participant

    I used the override content on this post today – http://www.missinformationblog.com/popcorn-shrimp-sliders/

    however, it is not showing up for some reason. I tried some of the settings on your recommendations page but non work.

    When you go onto WordPress you will need an additional username and passcode to get to the normal WordPress one it’s a spammer preventer my host put on I didn’t want to put it on here if this is public so please email me and I will send you that one as well

    • This topic was modified 5 years, 7 months ago by  msinfoblog.
    #9046

    Hi!

    This issue might be related to another similar one reported by someone else, although I’m not sure until I can debug it.

    Can you please check the FTP details, the URL seems to point to the phpMyAmin page, which is not correct.

    You can safely post details here, just make sure to check the “Set as private reply” checkbox before submitting your reply.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9052

    Participant
    You cannot access this content.
    #9097

    Thank you for all the details.

    Can you please check if it’s displaying correctly now? From what I can see it’s correct, but I want to make sure it is. This is how it shows up on that page for me now: https://i.imgur.com/SCTGWMH.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9108

    Participant

    Yep it’s showing up do you now what the X and looking glass buttons are under it? They look like they don’t work but never noticed them before?

    #9124

    It’s for more advanced uses like filters and searching if more items are visible.
    They should be invisible by default, but there was a theme style forcing them to be visible. I’ve added an extra CSS rule to the custom css section of the plugin, now they should be gone.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9144

    Participant

    awesome thank you so much!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.