Search is not working

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30468

    Participant

    Hi,

    I am trying to place the search in product page and I did everything Exactly as you described here:
    https://documentation.ajaxsearchpro.com/elementor-integration/elementor-pro-product-widget-live-filter

    but it does not work for me, nothing change when I seach or change setting? any idea why ?

    #30476

    Hi,

    That can be either a misconfiguration, or some sort of a conflict, but it is impossible to tell without seeing the issue. Can you please add a URL where I can check this? Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #30479

    Participant

    I thought it could be misconfiguration but everything is exactly same as your tutorial on the lik I shared.

    here is the link where you can check the website:
    https://uk.noiseshape.com/competitions

    #30482

    Hi,

    That does not look like the elementor products widget, but a 3rd party addon. From the page source I am seeing “woolentor-universal-product” added class. 3rd party Elementor widgets may work completely differently from the built-in ones, so filtering them may not be possible. If you switch that widget to the built-in elementor products widget, it will resolve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.