Search is working, filter isn't

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Search is working, filter isn't

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
1 week, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #34771

    Participant

    Hello,

    I’m obviously missing something, so sorry for the dumb question.

    I just started with the plugin on my new website. The search function looks very good, I chose the settings in the backend. But… I would like to have product(tour)-filters on my front page. I would like a grid with filters, so people can find a tour of a certain category, on a certain date, for instance. I tried the “Categories & Taxonomy Terms” settings, but no luck. I only see the search function on the front page.

    I’m using the Avada theme and builder.

    Thank you,
    Leonie

    #34783

    Hi,

    Thank you for your kind words!

    Well, I can recommend checking some of the feature you may have missed. First, check the settings visiblity and layout feature. This allows you to set the search settings to a custom position. You can also use the search settings shortcode, if you want to place the search settings outside the search container.

    Next, you can create the desired filters. Some items might be stored as taxonomy terms, some others may be custom fields. Generally, category/tag type items are stored as taxonomy terms, so the taxonomy filters should be used for those. Others (like date etc..) are very likely custom fields.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.