STOP WORDS APPEARING, GO BACK, CONFLICT WITH DIVI

Home Forums Product Support Forums Ajax Search Pro for WordPress Support STOP WORDS APPEARING, GO BACK, CONFLICT WITH DIVI

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44787
    Marilyn Sullivan
    Marilyn Sullivan
    Participant

    Good day Ernest, Love your app. Thank you.

    I enabled the default STOP WORDS so they would NOT appear in a search if they are not connected to the search term. These stop words are still highlighted when appearing solo. For instance, OF still appears as a solo term in SEARCH TERM ‘House of Horrors’. The stop words are also highlighted on the page that opens for a specific result. How can I get the stop words not showing to apply to all behaviors?

    2. When user opens a page in the search results, the page opens in another tab and there is no go back. I want it in the same tab or go back. Are there settings in your App for this or I need to go outside your app?

    3.We use Divi, Elegant Themes, and have experienced several conflicts where when we disable your plugin, the problem resolves. Your thoughts?

    4.Thank you.

    #44804
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for your kind words!

    1. I’m afraid those stop words are only effective on the server side (on purpose). If you want, I can take a feature request and probably work out something for a future release.

    2. You should try this feature. It depends on the browser too, but for most cases it should do the trick.

    3. Can you share more details on this? I need to know exactly what the issue is. Error messages, how to replicate etc.. Let me know.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.