Theme Chooser Will Not Load Themes

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Theme Chooser Will Not Load Themes

This topic contains 2 replies, has 2 voices, and was last updated by sailzing sailzing 5 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12007
    sailzing
    sailzing
    Participant

    On Theme Option screen, Overall Box Layout, Theme Chooser, picking the any new theme (such as “Round Blue”), the lightbox will show “Loading 0/106” and progress squares moving, but nothing ever completes. Sample screen attached. I’m hosted by “WPEngine”.

    I have tried deactivating plugins and it did not fix the problem. 🙁

    Attachments:
    You must be logged in to view attached files.
    #12009
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Indeed, I was able to replicate the issue. It is related to the last weeks update, where I made a tiny mistake in a different file, and didn’t notice this breaking it.

    I’m attaching an early access hotfix release to this reply, please de-activate, delete and install this one instead via the plugin manager. All your options will remain unchanged.

    Attachments:
    You must be logged in to view attached files.
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #12061
    sailzing
    sailzing
    Participant

    Thank you! You’re solution worked perfectly!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.