Trouble searching

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5368
    CYjosh
    CYjosh
    Participant

    I’m having issues getting search results from Custom Post Types AND Custom Fields. I’m using the ACF Gallery plugin and need to search based on image title and/or description. I also set up a custom post type with posts containing the images with it’s title, still no results. Is a search possible in either of these cases?

    #5370
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I’m not sure about the first case, but the second should definitely work. In most cases wrong configuration is the cause, but it’s extremely hard to tell unless I see it.

    There is a known bug with the current version, which affects a very small percentage of installations (database tables running onthe MyIsam engine). To make sure it’s not that, just open up the Fulltext search Settings submenu, and save the options without changing anything there. If there are no options to save on that page, just a message saying “Fulltext search not available ….”, then it’s definitely not that.

    If you could provide temporary admin and ftp access to your staging or test environment would help a lot.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.