v2.1 Breaks Site (WSD)

This topic contains 2 replies, has 2 voices, and was last updated by

 
Participant
7 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1251

    Participant

    Just an FYI…

    I’ve been happily using version 2.0 of this plugin, saw there was a version 2.1, and installed it but it broke my site (White Screen of Death). Disabling the plugin brought my site back up again, so I rolled back to v2.0 and left it that way for now.

    Just to confirm what I did to upgrade, in case I did it wrong:
    1) Removed every use of the plugin from my site’s widgets
    2) Deactivated previous version (deactivated plugin)
    3) Deleted previous version’s files (deleted plugin)
    4) Added new version plugin
    5) Activated plugin

    I don’t really know why my site wouldn’t render when v2.1 was activated. I looked at the code and saw that all the code for my home page (for example) was there, but nothing rendered on the screen. Perhaps, the plugin has new code that conflicts with my Theme?

    Just wanted to let you know.

    #1256

    Hi!

    Thank you for the information, I’m not sure why is this happening. Can you look at the error log, it’s maybe still there. (usually error.log files in the main folder of your site)

    I’m looking at the svn changelog right now, but I can’t think of anything causing that.
    Is this occured only on the frontend, or on the backend as well?

    Can you perhaps send a copy of the template and list the plugins you were using? I maybe can reproduce it on my local test server.

    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #1746

    Participant

    I successfully installed it recently. I don’t know what specifically changed, but a lot of my plugins were updated to support WP 3.9, so that could have had something to do with it.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.