Reply To: Problem with wp-types / wp-views

#7172

Ernest Marcinko
Keymaster

Hi!

Sorry, I was on a family Christmas vacation, I'm answering tickets today as fast as I can.

I have messaged my ISP if they can allow port forwarding for me so I can connect, but they refuse to do so. I have tried several mobile internet providers as well, but all of them are of course behind a NAT firewall so active connection is not possible. I also tried different computers, but no luck.

The only possible solution for me to connect is for you to allow passive connections to your FTP server. You might have to message your host to do so. Passive mode is widely used because of issues like this, so they will most likely allow it. Can you please ask your hosting provider to turn on passive mode? I'm out of options here and I would really like to help you.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)